Notices
General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Ticking

  #1  
Old 01-03-2011, 04:14 PM
Junior Member
Thread Starter
Join Date: Jan 2011
Posts: 2
Default Ticking

I have a 98 corvette, auto, and when it is cold there is a ticking sound. However, when it warms up after about 5 miles it goes away. When cold, it also gets louder as I step on the gas and gets quieter as I release on the gas. A mechanic at a local repair shop couldn't find the problem. Any Ideas?
 
  #2  
Old 01-03-2011, 06:04 PM
C3 Starship's Avatar
Super Moderator
Join Date: Jul 2006
Location: Reno, Nv.
Posts: 5,244
Default

I believe that you have a weak lifter. It's not pumping up with the cold oil. After everything warms up it is pumping up and closing the gap that is causing the "Tap".
 
  #3  
Old 01-15-2011, 04:28 PM
Junior Member
Thread Starter
Join Date: Jan 2011
Posts: 2
Default

That ticking turned out to be compressor belt noise. It was a fairly new belt and I still can't figure out why it was making noise. Loud too. I put silicone lube on the belt and the noise disappeared almost immediately. And hasn't come back. It is a Dayco belt.
 
  #4  
Old 01-15-2011, 05:38 PM
C3 Starship's Avatar
Super Moderator
Join Date: Jul 2006
Location: Reno, Nv.
Posts: 5,244
Default

Glad ya got it figured out.
That's a new one on me, I'll try to remember it.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
EK vette
General Tech
3
03-22-2011 12:20 PM
EK vette
Corvette C4 Forum
7
12-16-2010 12:03 PM
RAULFRAIRE
Corvette C5 Forum
6
07-03-2008 02:34 PM


Thread Tools
Search this Thread
Quick Reply: Ticking


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.