Notices
General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

new motor woes me help!!

  #1  
Old 01-18-2009, 09:40 AM
Thread Starter
Join Date: Sep 2008
Posts: 25
Default new motor woes me help!!

My engine came back from the builders 93 lt1 mild cam ported polished all that fun stuff. after putting everything together car wont start. I pulled #1 plug and checked spark it seems to be sparking at the bottom of the compression stroke. The builder said the distributor is 180 out. Cant be it is keyed into the cam gear only one way it can go in, so I pull the timing cover dots are lined up pull the gear set to see he put in a cam for a 96 could this be the issue?? possibly a different grind or position for the distributor????
 
  #2  
Old 01-18-2009, 10:51 AM
partsman41's Avatar
Senior Member
Join Date: Aug 2008
Location: Battle Mtn NV
Posts: 337
Default RE: new motor woes me help!!

I'm not certain on the LT1's but on the gen 1's if you put the cam and crank timing marks together(crank up,cam down) it's timed to fire #6. To fire #1 both marks need to be down. Maybe it's only me that wants to put the marks next to each other?
Ron
 
  #3  
Old 01-18-2009, 12:49 PM
Member
Join Date: Dec 2006
Posts: 47
Default RE: new motor woes me help!!


OK, go to this site that I'm going to display here, then scroll waaaaay way down thru all the tech info and you will come to an picture of a cam that you can "click" on and see just exactly how the timing marks should be.......

http://shbox.com/1/4th_gen_tech2.html
 
  #4  
Old 01-18-2009, 12:56 PM
Member
Join Date: Dec 2006
Posts: 47
Default RE: new motor woes me help!!

[sm=alcoholic.gif]By the way, the site I'm referencing above, has lots of other good info regarding LT-1's, etc. in it.
 
  #5  
Old 01-18-2009, 02:33 PM
C3 Starship's Avatar
Super Moderator
Join Date: Jul 2006
Location: Reno, Nv.
Posts: 5,244
Default RE: new motor woes me help!!

Put #1 at TDC. When you drop in the dist, where ever it setscan be used as#1 cyl. Wire plugs accordingly.
The dist. internals can be set at any position for #1. As I remember, #1 is normally at about 7 o'clock.
 
  #6  
Old 01-18-2009, 06:53 PM
Member
Join Date: Dec 2006
Posts: 47
Default RE: new motor woes me help!!

[sm=boosign.gif]
HEY.........C3.......This as I understand the problem is dealing with an LT-1!!!!!!!!!! That is NOT a "drop in" type distributor......While you are correct that you can alter the wiring, this is one of those (whatya callits) behind the water pump and hanging off the front of the motor. Talkin' (7 oclock) doesn't get it for this deal!!!).....
 
  #7  
Old 01-19-2009, 08:09 AM
Thread Starter
Join Date: Sep 2008
Posts: 25
Default RE: new motor woes me help!!

this is an optispark distributor granted I could eat a 100.00 set of plug wires and buy a universal set to rig the firing order but that is not the right way to do it there has to be a reason for this to be off.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ddecker
Corvette C4 Forum
2
11-11-2008 07:49 PM
DeeVeeEight
Corvette C3 Forum
4
07-15-2008 05:45 PM
Rickcusaf
Corvette C3 Forum
39
01-17-2008 08:32 PM
veritek
Corvette C4 Forum
1
04-11-2006 10:43 PM
dcastine
Corvette C3 Forum
8
11-22-2005 07:16 PM


Thread Tools
Search this Thread
Quick Reply: new motor woes me help!!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.