Notices
General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Gas dissapearing from float bowl

  #1  
Old 09-30-2012, 09:58 AM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 2
Default Gas dissapearing from float bowl

I am having a problem starting my 78 vette after setting for a couple of weeks. I took the top off the carb and the gas was gone. I found no gas in the manifold. No smell of gas any where. Anybody have any thoughts. Thanks
 
  #2  
Old 10-01-2012, 09:10 AM
partsman41's Avatar
Senior Member
Join Date: Aug 2008
Location: Battle Mtn NV
Posts: 337
Default

One possibility is the inlet filter. There is a filter in a cavity right inside the big hex fitting where the gas line comes into the carb. If that filter and spring is incorrect or improperly installed the gas will siphon back out of the carb causing hard starting. Assuming your carb is a Quadrajet.
 
  #3  
Old 10-05-2012, 12:40 PM
73shark's Avatar
Super Moderator
Join Date: Apr 2006
Location: KC, MO area
Posts: 2,703
Default

Also Q-jets have two plugs that have been known to leak. If that's the problem, they can be epoxied in using J-B Weld.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chuck
Corvette C5 Forum
1
03-07-2010 05:42 PM
blueshark
Off Topic
6
02-04-2008 05:40 PM
lifelesslived17
Corvette C4 Forum
10
01-30-2006 09:57 AM
john
General Tech
0
09-03-2005 03:48 PM
blbcklt1_tb
Corvette C5 Forum
2
07-31-2005 03:11 AM


Thread Tools
Search this Thread
Quick Reply: Gas dissapearing from float bowl


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.